System Requirements

From OHRRPGCE-Wiki
Jump to navigationJump to search

The system requirements for the OHRRPGCE are very low. It is neither hungry for memory nor hungry for processor cycles, nor demanding on your graphics card. It should run fine on even old crusty computers. It is a 32-bit application, and the minimum CPU requirement is approximately a 400MHz Pentium 3 or Pentium 2 (possibly even less if you have DirectX 9.0 or later installed).

The OHRRPGCE is most extensively tested on Windows 7 and Ubuntu Linux, but it is also known to work on the following operating systems:

Known to work[edit]

Probably Working, but needs verification[edit]

  • Windows 2000
  • All other Linux distributions including 32-bit libraries
  • ReactOS (see this post)

Partially Working[edit]

  • Raspberry Pi
  • Windows 95, NT4, 98, ME: Windows 98 and later work only if KernelEx is installed. Versions beelzebufo and older work without KernelEx. (Win95 untested)

Not working yet, or Unknown[edit]

  • Other BSDs
  • BeOS/Haiku
  • Android 1.5 or earlier

See Also[edit]